Photon OS 1.0: Postgresql / Python2 / Python3 / Strongswan PHSA-2018-1.0-0178 (deprecated)

high Nessus Plugin ID 112221

Synopsis

This plugin has been deprecated.

Description

An update of 'python2', 'strongswan', 'python3', 'postgresql' packages of Photon OS has been released.

Solution

n/a.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-178

Plugin Details

Severity: High

ID: 112221

File Name: PhotonOS_PHSA-2018-1_0-0178.nasl

Version: 1.2

Type: local

Published: 8/31/2018

Updated: 2/7/2019

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2018-1060

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:postgresql, p-cpe:/a:vmware:photonos:python2, p-cpe:/a:vmware:photonos:python3, p-cpe:/a:vmware:photonos:strongswan, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 8/23/2018

Reference Information

CVE: CVE-2018-1060, CVE-2018-1061, CVE-2018-10811, CVE-2018-10915, CVE-2018-10925