Photon OS 2.0: Krb5 / Postgresql PHSA-2018-2.0-0087 (deprecated)

low Nessus Plugin ID 112220

Synopsis

This plugin has been deprecated.

Description

An update of 'krb5', 'postgresql' packages of Photon OS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?f46375a5

Plugin Details

Severity: Low

ID: 112220

File Name: PhotonOS_PHSA-2018-2_0-0087.nasl

Version: 1.4

Type: local

Published: 8/31/2018

Updated: 2/7/2019

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 5.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:N

CVSS Score Source: CVE-2018-5730

CVSS v3

Risk Factor: Low

Base Score: 3.8

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:krb5, p-cpe:/a:vmware:photonos:postgresql, cpe:/o:vmware:photonos:2.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 8/24/2018

Reference Information

CVE: CVE-2018-5730, CVE-2018-10915, CVE-2018-10925