Photon OS 2.0: Linux PHSA-2018-2.0-0072 (deprecated)

Medium Nessus Plugin ID 111956

Synopsis

This plugin has been deprecated.

Description

An update of 'linux-aws', 'linux', 'linux-esx', 'linux-secure' packages of Photon OS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?80c5dd65

Plugin Details

Severity: Medium

ID: 111956

File Name: PhotonOS_PHSA-2018-2_0-0072.nasl

Version: 1.2

Type: local

Published: 2018/08/17

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-10323

CVSS v2.0

Base Score: 4.9

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 5.5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:linux, cpe:/o:vmware:photonos:2.0

Patch Publication Date: 2018/07/17

Reference Information

CVE: CVE-2017-18232, CVE-2017-18249, CVE-2018-10323