Photon OS 1.0: Mysql / Openjdk PHSA-2018-1.0-0130 (deprecated)

Medium Nessus Plugin ID 111932

Synopsis

This plugin has been deprecated.

Description

An update of 'mysql', 'openjdk',openjre packages of Photon OS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?8e96d19b

Plugin Details

Severity: Medium

ID: 111932

File Name: PhotonOS_PHSA-2018-1_0-0130.nasl

Version: 1.2

Type: local

Published: 2018/08/17

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-2783

CVSS v2.0

Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS v3.0

Base Score: 7.4

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:mysql, p-cpe:/a:vmware:photonos:openjdk, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2018/04/30

Reference Information

CVE: CVE-2018-2755, CVE-2018-2783, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796, CVE-2018-2797, CVE-2018-2798, CVE-2018-2799, CVE-2018-2811, CVE-2018-2814, CVE-2018-2815, CVE-2018-2825, CVE-2018-2826