Photon OS 1.0: Postgresql PHSA-2018-1.0-0122 (deprecated)

high Nessus Plugin ID 111926

Synopsis

This plugin has been deprecated.

Description

An update of 'postgresql' packages of Photon OS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?7341677f

Plugin Details

Severity: High

ID: 111926

File Name: PhotonOS_PHSA-2018-1_0-0122.nasl

Version: 1.2

Type: local

Published: 8/17/2018

Updated: 2/7/2019

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Medium

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS Score Source: CVE-2018-1058

CVSS v3

Risk Factor: High

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:postgresql, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 4/5/2018

Reference Information

CVE: CVE-2018-1058