Photon OS 1.0: Binutils / Glibc / Linux / Mongodb / Openssh / Procmail / Python2 / Rsync PHSA-2017-0052 (deprecated)

Critical Nessus Plugin ID 111901

Synopsis

This plugin has been deprecated.

Description

An update of [rsync,python2,procmail,libvirt,linux,mongodb,openssh,binutils,glibc] packages for photonOS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?a72c45fb

Plugin Details

Severity: Critical

ID: 111901

File Name: PhotonOS_PHSA-2017-0052.nasl

Version: 1.2

Type: local

Published: 2018/08/17

Updated: 2019/02/07

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2017-16844

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:binutils, p-cpe:/a:vmware:photonos:glibc, p-cpe:/a:vmware:photonos:linux, p-cpe:/a:vmware:photonos:mongodb, p-cpe:/a:vmware:photonos:openssh, p-cpe:/a:vmware:photonos:procmail, p-cpe:/a:vmware:photonos:python2, p-cpe:/a:vmware:photonos:rsync, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2017/12/08

Reference Information

CVE: CVE-2016-5417, CVE-2017-15115, CVE-2017-15535, CVE-2017-15906, CVE-2017-16548, CVE-2017-16826, CVE-2017-16827, CVE-2017-16828, CVE-2017-16829, CVE-2017-16830, CVE-2017-16831, CVE-2017-16832, CVE-2017-16844, CVE-2017-1000158, CVE-2017-1000256