Photon OS 1.0: Linux / Vim PHSA-2017-0006 (deprecated)

High Nessus Plugin ID 111855

Synopsis

This plugin has been deprecated.

Description

An update of [linux,vim] packages for PhotonOS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?c02e8b6a

Plugin Details

Severity: High

ID: 111855

File Name: PhotonOS_PHSA-2017-0006.nasl

Version: 1.5

Type: local

Published: 2018/08/17

Updated: 2019/04/05

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-5953

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:linux, p-cpe:/a:vmware:photonos:vim, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/02/27

Exploitable With

Core Impact

Reference Information

CVE: CVE-2017-5953, CVE-2017-5986, CVE-2017-6074