Photon OS 1.0: Dnsmasq / Grub2 / Haproxy / Linux / Nginx / Vim / Wget / Zookeeper PHSA-2016-0012 (deprecated)

critical Nessus Plugin ID 111846
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 6.7

Synopsis

This plugin has been deprecated.

Description

An update of [ linux , wget , vim , grub2 , zookeeper , nginx , dnsmasq , haproxy ] packages for PhotonOS has been released.

Solution

n/a.

See Also

http://www.nessus.org/u?b465880d

Plugin Details

Severity: Critical

ID: 111846

File Name: PhotonOS_PHSA-2016-0012.nasl

Version: 1.3

Type: local

Published: 8/17/2018

Updated: 4/5/2019

Dependencies: ssh_get_info.nasl

Risk Information

Risk Factor: Critical

VPR Score: 6.7

CVSS Score Source: CVE-2016-9555

CVSS v2.0

Base Score: 10

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:o:vmware:photonos:1.0:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:vim:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:nginx:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:grub2:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:linux:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:dnsmasq:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:haproxy:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:wget:*:*:*:*:*:*:*, p-cpe:2.3:a:vmware:photonos:zookeeper:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 12/6/2016

Reference Information

CVE: CVE-2015-8370, CVE-2016-7098, CVE-2016-9555, CVE-2015-8899, CVE-2016-9083, CVE-2016-1248, CVE-2016-4450, CVE-2016-5360, CVE-2016-5017