Photon OS 2.0 : zsh (PhotonOS-PHSA-2018-2.0-0028)

High Nessus Plugin ID 111292

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of {'zsh'} packages of Photon OS has been released.

Solution

Update the affected Zsh packages.

See Also

http://www.nessus.org/u?17a379c5

Plugin Details

Severity: High

ID: 111292

File Name: PhotonOS_PHSA-2018-2_0-0028.nasl

Version: 1.1

Type: local

Published: 2018/07/24

Modified: 2018/07/24

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-7548

CVSSv2

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:zsh, cpe:/o:vmware:photonos:2.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2018/03/21

Reference Information

CVE: CVE-2018-7548