Photon OS 1.0 : linux / linux-esx (PhotonOS-PHSA-2018-1.0-0151) (Spectre) (deprecated)

Medium Nessus Plugin ID 111277

Synopsis

This plugin has been deprecated.

Description

An update of {'linux', 'linux-esx'} packages of Photon OS has been released. This kernel update mitigates vulnerability CVE-2018-3639 which is referred to as Speculative Store Bypass issue

Solution

n/a.

See Also

http://www.nessus.org/u?8e002ec9

Plugin Details

Severity: Medium

ID: 111277

File Name: PhotonOS_PHSA-2018-1_0-0151.nasl

Version: 1.3

Type: local

Published: 2018/07/24

Updated: 2019/04/05

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-3639

CVSS v2.0

Base Score: 4.9

Temporal Score: 3.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 5.5

Temporal Score: 5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:linux, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/06/22

Reference Information

CVE: CVE-2018-3639

BID: 104232