OneLogin Extension for Firefox Installed

High Nessus Plugin ID 100958


A password manager browser extension is installed on the remote host.


OneLogin, a password manager extension for the Firefox browser, is installed on the remote Windows host.

Note that the OneLogin servers were compromised on May 31, 2017. It is strongly recommended that users change their OneLogin password and the passwords for all accounts that were stored in OneLogin.



See Also

Plugin Details

Severity: High

ID: 100958

File Name: onelogin_firefox_extension_potential_vuln.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2017/06/21

Modified: 2017/06/23

Dependencies: 96534

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/a:onelogin:onelogin

Required KB Items: Browser/Firefox/Extension, Mozilla/Firefox/Version