Ubuntu 16.10 : linux, linux-raspi2 vulnerability (USN-3313-1) (deprecated)

high Nessus Plugin ID 100666

Synopsis

This plugin has been deprecated.

Description

CVE-2017-0605 was deemed 'Rejected', and withdrawn from the NIST database as further investigation showed that it was not a true security risk.

Plugin Details

Severity: High

ID: 100666

File Name: ubuntu_USN-3313-1.nasl

Version: 3.6

Type: local

Agent: unix

Published: 6/7/2017

Updated: 10/16/2018

Supported Sensors: Nessus Agent

Risk Information

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-4.8-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.8-generic-lpae, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.8-lowlatency, p-cpe:/a:canonical:ubuntu_linux:linux-image-4.8-raspi2, p-cpe:/a:canonical:ubuntu_linux:linux-image-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-generic-lpae, p-cpe:/a:canonical:ubuntu_linux:linux-image-lowlatency, p-cpe:/a:canonical:ubuntu_linux:linux-image-raspi2, cpe:/o:canonical:ubuntu_linux:16.10

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Exploit Ease: No known exploits are available

Patch Publication Date: 6/6/2017

Reference Information

CVE: CVE-2017-0605

USN: 3313-1