Directory Browsing Enabled on /cgi-bin (deprecated)

Medium Nessus Plugin ID 10039


This plugin has been deprecated.


The /cgi-bin directory on the remote web server is browsable. An unauthenticated, remote attacker can exploit this to disclose sensitive information.

This plugin has been deprecated. Use webmirror3.nbin (plugin ID 10662) instead to identify browsable directories.



See Also

Plugin Details

Severity: Medium

ID: 10039

File Name: cgibin_browsable.nasl

Version: $Revision: 1.34 $

Type: remote

Family: Web Servers

Published: 2016/01/08

Modified: 2016/01/18

Dependencies: 10107

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

Vulnerability Publication Date: 1994/01/01

Reference Information

CVE: CVE-1999-0569

OSVDB: 3268

CERT: 913704