Google Chrome < 32.0.1700.76 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801615

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 32.0.1700.76 are affected by the following vulnerabilities:

- Use-after-free errors exist related to forms, web workers and speech input elements. (CVE-2013-6641, CVE-2013-6645, CVE-2013-6646)

- An unspecified error exists related to Google accounts and the sync process. (CVE-2013-6643)

- Various unspecified errors exist having unspecified impacts. (CVE-2013-6644)

Solution

Upgrade to Google Chrome 32.0.1700.76 or later.

See Also

http://googlechromereleases.blogspot.com/2014/01/stable-channel-update.html

Plugin Details

Severity: High

ID: 801615

File Name: 801615.prm

Family: Web Clients

Nessus ID: 71968

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Reference Information

CVE: CVE-2013-6641, CVE-2013-6643, CVE-2013-6644, CVE-2013-6645, CVE-2013-6646

BID: 64805, 64981, 65066