QuickTime < 7.2 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801206

Synopsis

The remote Windows host contains an application that is affected by multiple issues.

Description

The version of QuickTime installed on the remote Windows host is older than 7.2. Such versions contain several vulnerabilities that may allow an attacker to execute arbitrary code on the remote host if he can trick the user to open a specially-crafted file with QuickTime.

Solution

Either use QuickTime's Software Update preference to upgrade to the latest version or manually upgrade to version 7.2 or later.

See Also

archives.neohapsis.com/archives/fulldisclosure/2007-07/0243.html

lists.apple.com/archives/security-announce/2007/Jul/msg00001.html

docs.info.apple.com/article.html?artnum=305947

Plugin Details

Severity: High

ID: 801206

File Name: 801206.prm

Family: Web Clients

Nessus ID: 25703

Risk Information

Risk Factor: High

CVSSv2

Base Score: 5.4

Temporal Score: 4

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2007-2392, CVE-2007-2393, CVE-2007-2396, CVE-2007-2397, CVE-2007-2402, CVE-2007-2394, CVE-2007-2295, CVE-2007-2296, CVE-2007-2388, CVE-2007-2389

BID: 24222, 24221, 23652, 23650, 24873