PHP < 4.3.2 Multiple Function Remote Overflows

Medium Log Correlation Engine Plugin ID 801106




The remote host is running a version of PHP which is older than 4.3.2. This version contains various flaws that may allow an attacker who has the ability to execute PHP scripts in safe_mode on this host to execute arbitrary commands with the privileges of the HTTP daemon


Upgrade to PHP 4.3.2 or higher.

Plugin Details

Severity: Medium

ID: 801106

File Name: 801106.prm

Family: Web Servers

Nessus ID: 11468

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

Reference Information

CVE: CVE-2003-0166, CVE-2003-0172

BID: 7256, 7259, 7187, 7197, 7198, 7199, 7210