PHP < 5.0.5 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801076


The remote host is vulnerable to multiple attack vectors.


The remote host is running a version of PHP that is older than 5.0.5. This version has a number of bugs that allow attackers to execute or retrieve arbitrary files outside of the web root directory. An attacker exploiting these flaws would only need to send a malformed HTTP request to the vulnerable system. Successful exploitation would result in the loss of confidential data or a breach of system integrity.


Upgrade to version 5.0.5 or higher.

Plugin Details

Severity: High

ID: 801076

File Name: 801076.prm

Family: Web Servers

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Reference Information

BID: 15119