OpenSSL < 0.9.7l / 0.9.8d Multiple Vulnerabilities
High Log Correlation Engine Plugin ID 801062
SynopsisThe remote host is vulnerable to multiple attack vectors.
DescriptionThe remote host is using a version of OpenSSL that is older than 0.9.6m or 0.9.7d There are several bugs in this version of OpenSSL that may allow an attacker to either execute remote code or cause a Denial of Service (DoS).
SolutionUpgrade to version 0.9.7l, 0.9.8d or higher.