OpenSSL < 0.9.7l / 0.9.8d Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801062


The remote host is vulnerable to multiple attack vectors.


The remote host is using a version of OpenSSL that is older than 0.9.6m or 0.9.7d There are several bugs in this version of OpenSSL that may allow an attacker to either execute remote code or cause a Denial of Service (DoS).


Upgrade to version 0.9.7l, 0.9.8d or higher.

See Also

Plugin Details

Severity: High

ID: 801062

Family: Web Servers

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 5.8

Temporal Score: 4.3

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-2940, CVE-2006-2937, CVE-2006-3738

BID: 20249, 20248, 20247