GNU WGet Multiple Remote Vulnerabilities

Medium Log Correlation Engine Plugin ID 800984


The remote host is vulnerable to multiple attack vectors.


The remote host is using a version of wget that contains bugs that may allow a malicious to server to overwrite or inject data in files or perform a directory traversal.


Upgrade or patch according to vendor recommendations.

Plugin Details

Severity: Medium

ID: 800984

File Name: 800984.prm

Family: Web Clients

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Reference Information

CVE: CVE-2004-1488, CVE-2004-1487

BID: 11871