Lynx < 2.8.1dev 10 Mailer Buffer Overflow

High Log Correlation Engine Plugin ID 800976




There is a buffer overflow in Lynx's mailer which may allow an attacker to execute arbitrary code on this host, provided he can lure a lynx user to visit a rogue website and click on a relevant link.


Upgrade to version 2.8.1dev 10 or higher.

Plugin Details

Severity: High

ID: 800976

File Name: 800976.prm

Family: Web Clients

Risk Information

Risk Factor: High

Temporal Vector: CVSS2#E:F/RL:U/RC:ND

Reference Information

BID: 100