Google Chrome < 17.0.963.78 Code Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800922

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 17.0.963.78 are potentially affected by the following vulnerabilities :

- The application does not properly handle history navigation.

- An unspecified universal cross-site scripting issue exists.

By exploiting these vulnerabilities in combination, an attacker could bypass Chrome's sandbox and execute arbitrary code on the target machine as demonstrated in March 2012 at Google's Pwnium competition.

Solution

Upgrade to Google Chrome 17.0.963.78 or later.

See Also

googlechromereleases.blogspot.com/2012/03/chrome-stable-channel-update.html

http://.zdnet.com/blog/security/cansecwest-pwnium-google-chrome-hacked-with-sandbox-bypass/10563

Plugin Details

Severity: High

ID: 800922

File Name: 800922.prm

Family: Web Clients

Published: 2012/03/15

Nessus ID: 58328

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:ND

Vulnerability Information

Patch Publication Date: 2012/03/08

Vulnerability Publication Date: 2012/03/08

Reference Information

CVE: CVE-2011-3046

BID: 52357, 52369