Google Chrome < 1.0.154.65 Remote Code Execution

high Log Correlation Engine Plugin ID 800894
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

The version of Google Chrome installed on the remote host is earlier than 1.0.154.65. Such versions are reportedly affected by a memory corruption issue. An attacker could exploit this flaw in order to run arbitrary code inside the Google Chrome sandbox.


Solution

Upgrade to Google Chrome 1.0.154.65 or newer.

See Also

googlechromereleases.blogspot.com/2009/05/stable-update-bug-fix.html

Plugin Details

Severity: High

ID: 800894

Family: Web Clients

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Reference Information

CVE: CVE-2009-0945

BID: 34924