Google Chrome < 25.0.1364.160 WebKit Type Confusion Code Execution

high Log Correlation Engine Plugin ID 800891
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability

Description

Versions of Google Chrome prior to 25.0.1364.160 include a vulnerable WebKit version that is affected by a type confusion issue that could allow remote code execution.

Solution

Upgrade to Google Chrome 25.0.1364.160 or later.

See Also

http://www.nessus.org/u?e33f7e2c

Plugin Details

Severity: High

ID: 800891

Family: Web Clients

Published: 3/8/2013

Updated: 3/8/2013

Nessus ID: 65097

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 3/7/2013

Vulnerability Publication Date: 3/7/2013

Reference Information

CVE: CVE-2013-0912

BID: 58388