SeaMonkey < 1.1.16 XSL Transformation Overflow DoS

High Log Correlation Engine Plugin ID 800872


The remote host is vulnerable to a buffer overflow.


The installed version of SeaMonkey is earlier than 1.1.16. An XSL transformation vulnerability in such versions can be leveraged with a specially crafted stylesheet to crash the browser or to execute arbitrary code.


Upgrade to version 1.1.16 or higher.

See Also

Plugin Details

Severity: High

ID: 800872

File Name: 800872.prm

Family: Web Clients

Nessus ID: 36130

Risk Information

Risk Factor: High


Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Reference Information

CVE: CVE-2009-1169

BID: 34235