Opera < 8.50 Upload Flaw

High Log Correlation Engine Plugin ID 800835

Synopsis

The remote host is vulnerable to a 'file upload' flaw.

Description

The remote host is using a version of Opera that is vulnerable to an unspecified file upload vulnerability. An attacker exploiting this flaw would need to be able to convince a user to browse to a malicious URI. Successful exploitation would result in the attacker executing arbitrary code on the target machine.

Solution

Upgrade to version 8.50 or higher.

See Also

http://.opera.com

Plugin Details

Severity: High

ID: 800835

File Name: 800835.prm

Family: Web Clients

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2005-3750, CVE-2005-3041

BID: 14884, 15521