Firefox < 1.5.0.7 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800764
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Windows host contains a web browser that is affected by multiple vulnerabilities.

Description

The installed version of Firefox is affected by multiple security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to version 1.5.0.7 or higher.

See Also

http://www.mozilla.org/security/announce/2006/mfsa2006-58.html

http://www.mozilla.org/security/announce/2006/mfsa2006-59.html

http://www.mozilla.org/security/announce/2006/mfsa2006-60.html

http://www.mozilla.org/security/announce/2006/mfsa2006-61.html

http://www.mozilla.org/security/announce/2006/mfsa2006-62.html

http://www.mozilla.org/security/announce/2006/mfsa2006-64.html

http://www.mozilla.org/security/announce/2006/mfsa2006-57.html

Plugin Details

Severity: High

ID: 800764

Family: Web Clients

Nessus ID: 22369

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5.4

Temporal Score: 4.2

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Reference Information

CVE: CVE-2006-2788, CVE-2006-4253, CVE-2006-4340, CVE-2006-4565, CVE-2006-4566, CVE-2006-4567, CVE-2006-4568, CVE-2006-4569, CVE-2006-4571, CVE-2006-4570

BID: 19488, 20042, 19534