Apache mod_auth_pgsql_sys < 0.9.5 SQL Injection

High Log Correlation Engine Plugin ID 800594


The remote web server is vulnerable to a SQL injection attack.


The remote host is running a version of mod_auth_pgsql_sys which is older than 0.9.5. It is vulnerable to a SQL injection attack which may let anyone bypass authentication or even modify your database.


Upgrade to mod_auth_pgsql_sys 0.9.5 or higher.

See Also


Plugin Details

Severity: High

ID: 800594

File Name: 800594.prm

Family: Web Servers

Nessus ID: 10752

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2001-1379

BID: 3251, 3253