Apache mod_auth_mysql < 1.10 SQL Injection

High Log Correlation Engine Plugin ID 800589


The remote web server is vulnerable to a SQL injection attack.


The remote host is running a version of mod_auth_mysql which is older than 1.10. It is vulnerable to a SQL injection attack which may let anyone bypass authentication or even modify your database.


Upgrade to mod_auth_pg 1.10 or higher.

See Also


Plugin Details

Severity: High

ID: 800589

File Name: 800589.prm

Family: Web Servers

Nessus ID: 10752

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2001-1379

BID: 3251, 3253