GLSA-201701-51 : DBD::mysql: Multiple vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201701-51
(DBD::mysql: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in DBD::mysql. Please
review the CVE identifiers referenced below for details.

Impact :

An attacker could cause a Denial of Service condition, execute arbitrary
code, or have other unspecified impacts.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201701-51

Solution :

All DBD::mysql users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-perl/DBD-mysql-4.41.0'

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 96686 ()

Bugtraq ID:

CVE ID: CVE-2015-8949
CVE-2016-1246
CVE-2016-1249
CVE-2016-1251

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now