GLSA-201701-25 : phpBB: Multiple vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201701-25
(phpBB: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in phpBB. Please review
the CVE identifiers referenced below for details.

Impact :

A remote attacker may be able to change settings, inject arbitrary web
script or HTML, or conduct cross-site request forgery (CSRF) attacks.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201701-25

Solution :

Gentoo Security support has been discontinued due to phpBB being dropped
to unstable. As such, we recommend that users unmerge phpBB:
# emerge --unmerge 'www-apps/phpBB'
NOTE: Users could alternatively upgrade to
“>=www-apps/phpBB-3.1.10”, however, these packages are not
currently marked stable.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 96419 ()

Bugtraq ID:

CVE ID: CVE-2015-1431
CVE-2015-1432

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now