Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2016-3635)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

kernel-uek
[4.1.12-61.1.17.el7uek]
- sched: panic on corrupted stack end (Jann Horn) [Orabug: 24971921]
{CVE-2016-1583}
- ecryptfs: forbid opening files without mmap handler (Jann Horn)
[Orabug: 24971921] {CVE-2016-1583}
- proc: prevent stacking filesystems on top (Jann Horn) [Orabug:
24971921] {CVE-2016-1583}

See also :

https://oss.oracle.com/pipermail/el-errata/2016-November/006454.html
https://oss.oracle.com/pipermail/el-errata/2016-November/006455.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 94532 ()

Bugtraq ID:

CVE ID: CVE-2016-1583

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now