GLSA-201607-08 : Dropbear: Privilege escalation

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201607-08
(Dropbear: Privilege escalation)

A CRLF injection vulnerability in Dropbear SSH allows remote
authenticated users to bypass intended shell-command restrictions via
crafted X11 forwarding data.

Impact :

A remote authenticated user could execute arbitrary code with the
privileges of the process.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201607-08

Solution :

All Dropbear users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-misc/dropbear-2016.73'

Risk factor :

Medium / CVSS Base Score : 5.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 92478 ()

Bugtraq ID:

CVE ID: CVE-2016-3116

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now