Juniper Junos Space < 15.1R3 Multiple Vulnerabilities (JSA10727)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote device is affected by multiple vulnerabilities.

Description :

According to its self-reported version number, the version of Junos
Space running on the remote device is prior to 15.1R3. It is,
therefore, affected by multiple unspecified vulnerabilities, including
cross-site request forgery (XSRF), default authentication credentials,
information disclosure, and command injection. An unauthenticated,
remote attacker can exploit these to execute arbitrary code or gain
access to devices managed by Junos Space.

See also :

http://www.nessus.org/u?a84b985b

Solution :

Upgrade to Junos Space version 15.1R3 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Junos Local Security Checks

Nessus Plugin ID: 91890 ()

Bugtraq ID:

CVE ID: CVE-2016-1265

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now