GLSA-201509-02 : cURL: Multiple vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201509-02
(cURL: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in cURL. Please review the
CVE identifiers referenced below for details.

Impact :

A remote attacker could possibly obtain sensitive information, or cause
a Denial of Service condition.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201509-02

Solution :

All cURL users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-misc/curl-7.43.0'

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 86133 ()

Bugtraq ID:

CVE ID: CVE-2015-3143
CVE-2015-3144
CVE-2015-3145
CVE-2015-3148
CVE-2015-3236
CVE-2015-3237

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now