MS15-105: Vulnerability in Windows Hyper-V Could Allow Security Feature Bypass (3091287)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host is affected by a security bypass
vulnerability.

Description :

The remote Windows host is affected by a security bypass vulnerability
in Windows Hyper-V due to improper application of access control list
(ACL) configuration settings. A local attacker can exploit this, via a
specially crafted application, to cause Hyper-V to allow unintended
network traffic.

See also :

https://technet.microsoft.com/library/security/MS15-105

Solution :

Microsoft has released a set of patches for Windows 8.1, 2012 R2, and
10.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 1.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 85848 ()

Bugtraq ID: 76604

CVE ID: CVE-2015-2534

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now