Juniper Junos bfdd RCE (JSA10690)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

According to its self-reported version number, the remote Juniper
Junos device is affected by a remote code execution vulnerability in
the BFD daemon (bfdd). A remote attacker, using a specially crafted
BFD packet, can exploit this to cause a denial of service or execute
arbitrary code.

Note that this issue only affects devices with the BFD daemon running.

See also :

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10690

Solution :

Apply the relevant Junos software release or workaround referenced in
Juniper advisory JSA10690.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Junos Local Security Checks

Nessus Plugin ID: 85229 ()

Bugtraq ID: 75721

CVE ID: CVE-2015-5362

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now