Oracle Linux 5 / 6 : Unbreakable Enterprise kernel (ELSA-2015-3049)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[2.6.39-400.250.7.el6uek]
- ipv6: Don't reduce hop limit for an interface (D.S. Ljungmark)
[Orabug: 21444791] {CVE-2015-2922}
- ipv4: Missing sk_nulls_node_init() in ping_unhash(). (David S. Miller)
[Orabug: 21444688] {CVE-2015-3636}

See also :

https://oss.oracle.com/pipermail/el-errata/2015-July/005202.html
https://oss.oracle.com/pipermail/el-errata/2015-July/005203.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 84818 ()

Bugtraq ID: 74315
74450

CVE ID: CVE-2015-2922
CVE-2015-3636

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now