MS15-063: Vulnerability in Windows Kernel Could Allow Elevation of Privilege (3063858)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host is affected by a privilege escalation
vulnerability.

Description :

The remote Windows host is affected by a privilege escalation
vulnerability due to improper validation of user-supplied input to the
Microsoft Windows LoadLibrary. A remote attacker can exploit this
vulnerability by convincing a user to place a specially crafted
dynamic linked library (dll) file in a local directory or network
share, and then by convincing a user to run an application that uses
the malicious library, resulting in an elevation of privilege to full
administrative rights.

See also :

https://technet.microsoft.com/library/security/MS15-063

Solution :

Microsoft has released a set of patches for Windows Vista, 2008, 7,
2008 R2, 8, and 2012.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 84057 ()

Bugtraq ID: 75004

CVE ID: CVE-2015-1758

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now