Dell NetVault Backup 10.0.x < 10.0.5 RCE

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.

Synopsis :

The remote backup server is affected by a remote code execution

Description :

The Dell NetVault Backup installed on the remote host is version
10.0.x prior to 10.0.5. It is, therefore, affected by the following
vulnerabilities :

- A flaw exists in the libnv6 module due to an integer
overflow condition. A remote attacker, by manipulating a
serialized object's template string specifiers, can
exploit this to cause an overflow, resulting in a denial
of service or the execution of arbitrary code.

- A denial of service vulnerability exists in nvpmgr.exe
related to the handling of specially crafted strings,
which a remote attacker can exploit to cause crash.

Note that both of these issues may be caused by the same underlying
flaw and are both fixed by upgrading to the version specified by Dell.

See also :

Solution :

Upgrade to Dell NetVault Backup 10.0.5 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.8
Public Exploit Available : true

Family: Gain a shell remotely

Nessus Plugin ID: 84006 ()

Bugtraq ID: 74841

CVE ID: CVE-2015-4067

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now