This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.
The remote backup server is affected by a remote code execution
The Dell NetVault Backup installed on the remote host is version
10.0.x prior to 10.0.5. It is, therefore, affected by the following
- A flaw exists in the libnv6 module due to an integer
overflow condition. A remote attacker, by manipulating a
serialized object's template string specifiers, can
exploit this to cause an overflow, resulting in a denial
of service or the execution of arbitrary code.
- A denial of service vulnerability exists in nvpmgr.exe
related to the handling of specially crafted strings,
which a remote attacker can exploit to cause crash.
Note that both of these issues may be caused by the same underlying
flaw and are both fixed by upgrading to the version specified by Dell.
See also :
Upgrade to Dell NetVault Backup 10.0.5 or later.
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.8
Public Exploit Available : true