Google Chrome < 41.0.2272.118 Multiple Vulnerabilities

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Windows host is
prior to 41.0.2272.118. It is, therefore, affected by the following
vulnerabilities :

- A remote code execution vulnerability exists due to bugs
in the V8, Gamepad, and IPC components. (CVE-2015-1233)

- A buffer overflow vulnerability exists due to a race
condition in the GPU component. (CVE-2015-1234)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?6c579b1f

Solution :

Upgrade to Google Chrome 41.0.2272.118 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 82534 ()

Bugtraq ID: 73484
73486

CVE ID: CVE-2015-1233
CVE-2015-1234

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now