IBM Tivoli Storage Manager Client DSO Local Privilege Escalation

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

A client application installed on the remote Linux host is affected by
a local privilege escalation vulnerability.

Description :

The version of IBM Tivoli Storage Manager Client installed on the
remote Linux host is potentially affected by a local privilege
escalation vulnerability. A local attacker, using a crafted DSO file,
could exploit this vulnerability to gain elevated privileges.

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21695715

Solution :

Upgrade to Tivoli Storage Manager Client 6.3.2.3 / 6.4.2.2 / 7.1.1.3
or later, or apply the workaround.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 81813 ()

Bugtraq ID: 72868

CVE ID: CVE-2014-6185

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now