EMC Documentum D2 < 4.1 P22 / 4.2 P11 Multiple Vulnerabilities (ESA-2015-010)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote host is running a version EMC Documentum D2 prior to 4.1
P22 / 4.2 P11. It is, therefore, affected by multiple vulnerabilities
:

- An information disclosure vulnerability exists due to
the D2-API component logging the MD5 hash of the
passphrase used to encrypt sensitive information and
user credentials. A remote, authenticated attacker can
recover the passphrase. (CVE-2015-0517)

- A privilege escalation vulnerability exists due to a
flaw in the D2FS web service component that allows a
remote, authenticated attacker to manipulate group
permissions and obtain superuser privileges.
(CVE-2015-0518)

See also :

http://seclists.org/bugtraq/2015/Feb/att-30/ESA-2015-010.txt

Solution :

Upgrade to EMC Documentum D2 4.1 P22 / 4.2 P11 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 81342 ()

Bugtraq ID: 72501
72502

CVE ID: CVE-2015-0517
CVE-2015-0518

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now