OracleVM 3.3 : glibc (OVMSA-2015-0003)

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote OracleVM host is missing one or more security updates.

Description :

The remote OracleVM system is missing necessary patches to address
critical security updates :

- Fix recursive dlopen (#1173469).

- Fix typo in res_send and res_query (#rh1172023).

- Fix crashes on invalid input in IBM gconv modules
(CVE-2014-6040, #1139571).

- Fix wordexp to honour WRDE_NOCMD (CVE-2014-7817,
#1170121).

See also :

http://www.nessus.org/u?2033fa93

Solution :

Update the affected glibc / glibc-common / nscd packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: OracleVM Local Security Checks

Nessus Plugin ID: 80439 ()

Bugtraq ID: 69472
71216

CVE ID: CVE-2014-6040
CVE-2014-7817

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now