OracleVM 3.2 : xen (OVMSA-2013-0090)

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote OracleVM host is missing one or more security updates.

Description :

The remote OracleVM system is missing necessary patches to address
critical security updates :

- x86/AMD: work around erratum 793 The recommendation is
to set a bit in an MSR - do this if the firmware didn't,
considering that otherwise we expose ourselves to a
guest induced DoS. This is CVE-2013-6885 / XSA-82.
(CVE-2013-6885)

See also :

http://www.nessus.org/u?ee1b3ea6

Solution :

Update the affected xen / xen-devel / xen-tools packages.

Risk factor :

Medium / CVSS Base Score : 4.7
(CVSS2#AV:L/AC:M/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 4.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: OracleVM Local Security Checks

Nessus Plugin ID: 79526 ()

Bugtraq ID: 63983

CVE ID: CVE-2013-6885

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now