Google Chrome < 38.0.2125.104 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is a version
prior to 38.0.2125.104. It is, therefore, affected by the following
vulnerabilities due to the version of Adobe Flash bundled with the
application :

- Multiple memory corruption issues due to improperly
sanitized user-supplied input allow arbitrary code
execution. (CVE-2014-0564, CVE-2014-0558)

- An integer overflow issue due to improperly sanitized
user-supplied input that allows arbitrary code
execution. (CVE-2014-0569)

- An arbitrary code execution vulnerability due to the
handling of a dereferenced memory pointer.

See also :

Solution :

Upgrade to Google Chrome 38.0.2125.104 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 78475 ()

Bugtraq ID: 70437

CVE ID: CVE-2014-0558

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now