Adobe Acrobat Help Page XSS

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected by
a cross-site scripting vulnerability.

Description :

The version of Adobe Acrobat installed on the remote host is a version
equal to or prior to 9.5.2. It is, therefore, affected by an input
validation error related to the Help page that can allow cross-site
scripting attacks.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

http://jvn.jp/en/jp/JVN84376800/index.html

Solution :

Upgrade to Adobe Acrobat 10.1.11 / 11.0.08 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:U/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 77813 ()

Bugtraq ID: 69791

CVE ID: CVE-2014-5315

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now