Mac OS X : Apple Safari < 6.2 / 7.1 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Apple Safari installed on the remote Mac OS X host is a
version prior to 6.2 or 7.1. It is, therefore, affected by the
following vulnerabilities :

- An error exists related to saved passwords and the
incorrect automatic filling of HTML forms. A remote
attacker can exploit this to obtain sensitive
information. (CVE-2014-4363)

- Multiple memory corruption errors exist related to
the included version of WebKit that can allow
application crashes or arbitrary code execution.
(CVE-2013-6663, CVE-2014-4410, CVE-2014-4411,
CVE-2014-4412, CVE-2014-4413, CVE-2014-4414,

- An error exists related to HTML5 application cache
data handling and the included version of WebKit that
allows the disclosure of sensitive information from
private browsing sessions. (CVE-2014-4409)

See also :

Solution :

Upgrade to Apple Safari 6.2 / 7.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.4
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now