Oracle Linux 5 / 6 : Unbreakable Enterprise kernel (ELSA-2014-3047)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[2.6.39-400.215.4.el6uek]
- l2tp: fix an unprivileged user to kernel privilege escalation (Sasha
Levin) [Orabug: 19229505] {CVE-2014-4943} {CVE-2014-4943}
- ptrace,x86: force IRET path after a ptrace_stop() (Tejun Heo)
[Orabug: 19230690] {CVE-2014-4699}

See also :

https://oss.oracle.com/pipermail/el-errata/2014-July/004232.html
https://oss.oracle.com/pipermail/el-errata/2014-July/004233.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 76602 ()

Bugtraq ID:

CVE ID: CVE-2014-4699
CVE-2014-4943

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now