IBM SPSS SamplePower 3.0.1 < 3.0.1 IF2 vsflex8l ActiveX Control Remote Code Execution

This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.


Synopsis :

The remote host has an ActiveX control that is affected by a remote
code execution vulnerability.

Description :

The remote Windows host has a version of IBM SPSS SamplePower 3.0.1
prior to Interim Fix 2. It is, therefore, affected by a remote code
execution vulnerability related to a flaw in the vsflex8l ActiveX
control.

See also :

http://www.nessus.org/u?8785a03e
https://www-304.ibm.com/support/docview.wss?uid=swg21666790

Solution :

Upgrade to IBM SPSS SamplePower 3.0.1 IF 2 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 73102 ()

Bugtraq ID: 66116

CVE ID: CVE-2014-0895

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now