Mandriva Linux Security Advisory : freeradius (MDVSA-2014:058)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Updated freeradius package fixes security vulnerability :

SSHA processing in freeradius before 2.2.3 runs into a stack-based
buffer overflow in the freeradius rlm_pap module if the password
source uses an unusually long hashed password (CVE-2014-2015).

See also :

http://advisories.mageia.org/MGASA-2014-0088.html

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 73005 ()

Bugtraq ID: 65581

CVE ID: CVE-2014-2015

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now